• Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  • Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  • Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.

Xiaomi mi5S - fastboot/recovery/reboot HS

franco9497

Membre récent
Messages
1
Réactions
0
Points
1
Bonjour a tous,

Excusez moi si il y a des sujets similaire au mien mais aucun comprends tout ces disfonctionnement.

Depuis l’installation de lineageOS 15.1 , mon téléphone ne boot plus (ecran reste noir), je n'arrive pas à démarrer en recovery mode (reste noir) et le fastboot non plus (noir)

J'ai installé la ROM avec TWRP en recovery, et ensuite plus rien. J'ai eu un probleme lors de l'installation "erreur 7", mais je l'ai réglé en modifiant le fichier faisant les vérifications compatibilité entre le soft et le hardware. J'ai bien vérifié avant qu'il s'agissait de la bonne version pour mon Mi5s (capricorn).


Les choses a noter sur l'etat du téléphone:

  • je rappel que l’écran reste éteint dans toute les situations;
  • led rouge s'allume quand j'essaye de l'allumer et qu'il n'a plus de batterie ;
  • led jaune s'allume lors de chargement et que j'ai "réussi" a allumer le tel ; ( la led s'allume comme quand il est en charge et allumé)
  • selon les moments, quand j'appuie sur +, - et power, j'ai des petites double vibrations qui se font ;
  • voyant bleu qui clignote 2 fois quand j'essaye d'allumer le téléphone (mais pas tout le temps) ;
  • quand je branche le téléphone a l'ordinateur, l'ordinateur le reconnais mais impossible de lire/modifier le stockage du tel ;
  • adb fastboot ne reconnais pas le téléphone, ni en fastboot ni en normal.


Voila, j'ai essayé de donner le maximum d'info et éviter les questions préliminaire.
Merci d'avance pour votre aide,

UPDATE:
- je pense qu'il est possible de l'allumer car apres avoir appuyé de nombreuse fois sur power, lorsqu il est entrain de charger, la led verte est allumé (signifie qu'il est chargé), les boutons volume vibre quand on appuie a répétition dessus (minimum et maximum) deplus le rétroéclairage des boutons retour et menu s'allume
 
Dernière édition:
Haut