QUESTION RÉSOLU Synchro désactivée

Discussion dans '[Mi4 & Mi3 Globale]Questions, problèmes et solutions' créé par Crackou, 6 Août 2016.


  1. Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  2. Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  3. Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.
  1. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Bonjour à tous
    J'ai un MI3 depuis près de 2 ans c'est une petite merveille même si j'ai le sentiment que je serai bientôt hasbeen :wink:.
    Sinon, j''ai plusieurs comptes dont un Entreprise associé à un serveur Microsoft Exchange.
    Sur ce compte, je synchronise mon agenda, mes contacts, mes mails.
    Tout marchait bien jusqu'à je passe à MIUI 8 car régulièrement les synchronisations des contacts et mails se désactivent.
    La dernière version ne corrige pas et le wipe cache non plus.
    Je n'ai pas de solution ... Faut-il supprimer le compte et le recréer ?
    Merci à vous pour vos réponses que je sens déjà nombreuses et amicales :wink:.
    @+
    Crackou
     
  2. tsabrak

    tsabrak Tutoies les sommets

    3 Décembre 2014
    184
    22
    18
    Homme
    j'ai eu un problème similaire avec l'application agenda de google pour résoudre le problème j'ai du activée la sauvegarde sur le mi cloud de l'agenda interne de la rom miui et sa a marcher j'ai de nouveau eu accès a mon agenda synchroniser, peu être faut t'il faire la même chose avec contact et mail ?
     
  3. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Hello
    J'ai bien un compte MI.
    Quand je vais dans MI Cloud :
    • En face de compte => None
    • Et dans données et synchronisation => tout est activé.
    Pour être plus précis, la synchronisation fonctionne sauf qu'elle se désactive toute seule pour les mails et les contacts.
    Je suis obligé de réactiver régulièrement.
    @+

    Crackou

    This content is protected
     
  4. tsabrak

    tsabrak Tutoies les sommets

    3 Décembre 2014
    184
    22
    18
    Homme
    Je ne pense pas que supprimer le compte et le remettre change quelque chose puisque quand tu fait un full wipe tu ton compte est automatiquement effacer, mais dans le doute tu peu toujours essayer. C’est possible que se soit un bug c'est toujours une version beta il ne faut pas l'oublier, il serait intéressant de flasher une rom global stable genre la 7.5.1.0 la dernière en date pour voir si cela règle lproblèmeme
     
  5. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Bon je crois que je vais attendre une prochaine correction.
    Merci quand même.
    @+
    Crackou
     
  6. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    hello
    A priori la dernière version 8.6.8.18 corrige le problème.
    @+
    Crackou
     
  7. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Bonjour,
    Sur mi4i j'ai le même problème. Pourtant je suis sous miui 8 stable. C'est la CATA...


    Envoyé de mon Mi 4i en utilisant Tapatalk
     
  8. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Hello
    Tu as essayé de faire un recovery qui va bien ?
    @+
    Crackou
     
  9. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Bonjour crackou,
    Un recovery qui va bien?... Tu peux m'éclaircir?

    Envoyé de mon Mi 4i en utilisant Tapatalk
     
  10. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Hello
    il faut aller dans Paramètres \ A propos du téléphone \ Mise à jour du système \ Les 3 ... en haut à droite et démarrer en mode Recovery.
    Ensuite il faut prendre l'option Anglais \ Wipe and Reset \ Wipe Cache.
    Si cela ne marche pas essaye eventuellement Wipe User Data mais attention cela nettoie davantage
    @+
    Thierry
     
  11. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Merci Crackou,
    Je l"avais fait déjà.
    Puis, je suis passé sur la Global DEV par Miflash et Rom Fastboot et là c'était pire car je n'arrivais pas à créer un compte exchange. Le message disait mot de passe ou nom utilisateur erronés. Mais ça n'est pas possible. J'ai d'ailleurs vérifier en créant le compte sur un autre téléphone et ça a fonctionné...
    Là je fais une dernière tentative pour venir sur la Global Stable par Miflash en ROM Fastboot puis Wipe All Data.
    Je vous dirai ce que ça donne....
     
  12. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Je suis revenu sur la Global Stable avec Mi Flash et Rom Fastboot puis j'ai fait un wipe all data.
    J'ai pu créer mon compte exchange correctement et ça a bien fonctionné pendant plusieurs heures mais depuis 1h j'ai à nouveau la synchro contacts et calendrier qui sont désactivés et vidés...
    Je dois aller les réactiver dans les parametres de compte. Et ça plusieurs fois par jour en général...
     
  13. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Hello
    C'est tout à fait le pb que j'avais. Peut être un peu de patience :unsure:.
    Bon courage.
    Crackou

    PS : Tu as essayé la 6.8.25 ?
     
  14. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Crackou comment t'en es tu sorti?
    Lorsque j'ai essayé la global dev s'était la 6.8.17 et là je n'arrivait même pas à créer mon compte exchange. Un message disait que le nom d'utilisateur ou mot de passe était erroné...

    Envoyé de mon Mi 4i en utilisant Tapatalk
     
  15. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Actuellement je suis sur la dernière Globale Stable

    Envoyé de mon Mi 4i en utilisant Tapatalk
     
  16. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Hello
    cela a fonctionné correctement à partir de la 6.8.17. je n'ai pas recréé mon compte mais simplement coché les options de synchronisation.
    Avec la 6.8.25 cela fonctionne toujours correctement.
    Je ne vois pas trop comment tu peux faire. Seule idée passer en 6.8.25.
    @+
    Crackou
     
  17. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Suis passé en 6.8.25 et rien de mieux. Et depuis miui 8 ma batterie passe de 50% à 0 en un rien smde temps...

    Envoyé de mon Mi 4i en utilisant Tapatalk
     
  18. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    Suis même en 6.9.1 depuis hier.

    Envoyé de mon Mi 4i en utilisant Tapatalk
     
  19. Crackou

    Crackou Au delà du réel

    6 Décembre 2014
    296
    62
    28
    Homme
    Lyon
    Hello
    je n'ai pas d'idée ... :thumbsdown:
    @+
    Crackou
     
  20. filgood69

    filgood69 Étoile montante

    2 Janvier 2014
    103
    3
    18
    Homme
    je crois que ma batterie est morte. Je n'arrive pas à recalibrer. je vais devoir passer à la caisse avec une batterie qui ne tient pas la demi journée...
    Un dernier conseil ?
     

Partager cette page

Utilisateurs lisant le sujet (Utilisateurs: 0, Invités: 0)