• Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  • Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  • Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.

QUESTION Problème "wipe failed"

erwanlecap

Membre récent
Messages
14
Réactions
1
Points
3
Bonjour à tous
Et excusez moi si je poste ce sujet au mauvais endroit.
Je suis un peu perdu.
Il y a quelques mois mon MI3 a tellement chauffé qu'il s'est mis en bootloop et je n'ai jamais réussi à le réparer, puis j'ai fini par l'oublier dans un tiroir. Je l'ai ressorti il y a quelques jours et j'ai acheté un nouvelle batterie que j'ai installé.
Ne sachant plus trop ou j'en étais (sur quel ROM, quelle version, etc), j'ai bien suivi le tuto et j'ai flashé avec succès la dernière ROM global stable que j'ai téléchargé ici: http://en.miui.com/a-234.html
Le flash s'est bien passé, et le téléphone redémarre presque.
A l'allumage il m'ouvre une page qui me demande "To start android enter your password". J'ai regardé qq astuces (http://en.miui.com/thread-324522-1-1.html) en essayant de me rappeler les différents lock que j'avais pu inscrire.
Quelque soit le code que je lui donne, le tel me signale que le code est bon mais que les données sont corrompues, et me demande donc de faire un factory reset, puis m'amène vers le recovery.
A partir de la je ne peux rien faire, seul le Wipe Cache se fait.
Les autres wipe se font pas: Wipe failed" avec un grosse croix rouge..
Je ne sais pas comment sortir de cela...
Merci d'avance pour vos conseils
 
Haut