Probleme mise a jour

Discussion dans 'Aspirateur Mi Robot Vacuum' créé par cinro62, 4 Avril 2019.


  1. Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  2. Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  3. Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.
  1. cinro62

    cinro62 Membre

    31 Décembre 2015
    13
    0
    1
    Homme
    Bonjour a tous ,
    Nouveau acquéreur de ce super aspirateur .
    Je rencontre un soucis pour les mises a jour.
    Je suis sur la version 3.3.9_003452 et je n'arrive pas a mettre la dernière version 3.3.9_003468.
    je suis preneur de tous conseils.
    Merci d'avance pour votre aide
     
  2. rvitch

    rvitch Conseiller technique
    Membre du personnel

    20 Mai 2012
    2 407
    294
    83
    Homme
    Isére
    Sur quel serveur est tu , Chinois ou Europe ?

    Envoyé de mon Mi Note 3 en utilisant Tapatalk
     
  3. cinro62

    cinro62 Membre

    31 Décembre 2015
    13
    0
    1
    Homme
    On le voit ou les serveurs?
    si c'est robot's time zone je suis sur europe/paris
     
  4. rvitch

    rvitch Conseiller technique
    Membre du personnel

    20 Mai 2012
    2 407
    294
    83
    Homme
    Isére
    Tu as mis quoi comme localisation mihome?
    Mainland China ou Europe ?

    Envoyé de mon Mi Note 3 en utilisant Tapatalk
     
  5. cinro62

    cinro62 Membre

    31 Décembre 2015
    13
    0
    1
    Homme
    J'ai du mettre Europe , je n'ai même pas fait attention :confused:. Donc il faut mettre mainland china si j'ai bien compris et recommencer la mise a jour ?
     
  6. rvitch

    rvitch Conseiller technique
    Membre du personnel

    20 Mai 2012
    2 407
    294
    83
    Homme
    Isére
    Non c'était pour savoir, ton aspi est une version Chine ou globale?

    Envoyé de mon Mi Note 3 en utilisant Tapatalk
     
  7. cinro62

    cinro62 Membre

    31 Décembre 2015
    13
    0
    1
    Homme
    Bonjour et merci pour ton aide.
    C'est une version global acheté sur aliexpress au vendeur Xiaomi france
     
  8. rvitch

    rvitch Conseiller technique
    Membre du personnel

    20 Mai 2012
    2 407
    294
    83
    Homme
    Isére
    Bon du coup, soit tu attends sagement que l'update te soit proposée, soit tu prend flolevac sur le store et tu pourras démarrer l'update manuellement.

    Envoyé de mon Mi Note 3 en utilisant Tapatalk
     
  9. cinro62

    cinro62 Membre

    31 Décembre 2015
    13
    0
    1
    Homme
    Ok merci , je vais essayer après . La il bosse ;)
     
  10. frebor

    frebor Membre récent

    31 Mars 2019
    2
    0
    1
    Homme
    Bonjour. En parlant de flole vac, il propose des mises a jour de version supérieure a celles proposées par Mi Home.
    Est-ce risquer de les utiliser ?
     
  11. rvitch

    rvitch Conseiller technique
    Membre du personnel

    20 Mai 2012
    2 407
    294
    83
    Homme
    Isére
    Oui, installe celle dont tu sais qu'elle est compatible avec ta version d'aspirateur.

    Envoyé de mon Mi Note 3 en utilisant Tapatalk
     
  12. cinro62

    cinro62 Membre

    31 Décembre 2015
    13
    0
    1
    Homme
    rvitch ,
    C'est bon là mise à jour s'est faite .
    Merci
     
  13. PHIL-IP

    PHIL-IP Membre récent

    22 Avril 2018
    3
    0
    1
    Homme
    NC
    NC
    #13 PHIL-IP, 17 Mai 2019
    Dernière édition: 17 Mai 2019
    Bonjour,
    j'ai exactement le même souci.
    Xiaomi vacuum V1 sur serveur "Europe" en version 3.3.9_003452 et je n'arrive pas a passer en version 3.3.9_003468.
    L'appli récupère la dernière version mais celle-ci n'est pas envoyée à l'aspirateur.
    Je vais tenter via flolevac
    Merci rvitch :)

    ----- EDIT ----
    YES, mise à jour effectuée sans aucun souci avec flolevac alors que l'application officielle en est incapable...
    Encore merci ;)

    ---- EDIT2 ----
    Comme ça avait bien fonctionné j'en ai profité pour mettre la dernière version disponible via flolevac, la 3.3.9_003600
    Aucun souci en dehors du fait que je ne vois aucune différence avec les précédentes que ce soit dans flolevac ou dans l'appli officielle.
    Au passage, aucune des deux mises à jour ne m'a supprimé la version de voix française du robot.
    Donc c'est nickel.
     
  14. ganette

    ganette Membre récent

    9 Septembre 2019
    1
    0
    1
    Bonjour, je suis nouvelle sur ce forum, j'ai le même problème mais je suis sur un modèle V2 version chinoise, avec le bon serveur (Mainland China) sélectionné.
    Il me propose la MAJ, mais lorsque je la lance ça reste bloqué sur 0% même après de multiples essais, un redémarrage de ma box.
    A part ça mon robot fonctionne bien avec Xiaomi Home mais ça m'embête de ne pas pouvoir faire la MAJ...
    Des idées pour m'aider ? Merci d'avance à tous.
     
  15. Guillaume45

    Guillaume45 Membre récent

    24 Octobre 2019
    1
    0
    1
    Homme
    Bonjour la communauté
    Même problème que ganette
    Une idée sur une éventuelle marche à suivre
    Merci
     
  16. rvitch

    rvitch Conseiller technique
    Membre du personnel

    20 Mai 2012
    2 407
    294
    83
    Homme
    Isére
    Avez vous essayé avec florevac?

    Envoyé de mon Mi 9 SE en utilisant Tapatalk
     

Partager cette page

Utilisateurs lisant le sujet (Utilisateurs: 0, Invités: 0)