• Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  • Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  • Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.

Problème de version Androïd sur mon MiPad (Rom 5.9.10)

Niiels

Membre récent
Messages
12
Réactions
2
Points
3
Bonjour,

J'espère que vous allez pouvoir m'aider car il y a quelque chose que je ne comprends pas sur mon Mipad.

Tout d'abord je l'ai acheté directement à vendeur chinois, tablette neuve qui avait donc la rom chinoise. J'ai bien sûr installé la dernière rom en date (5.9.10 sous Miui v7) et je devrait donc bien être sous Androïd kitkat (4.4.4) d’ailleurs c'est bien ce qui est indiqué dans mes paramètres, ma version d'androïd est la 4.4.4 KTU84P (Version MIUI : MIUI 5.9.10 bêta) (Noyau : 3.10.24-g8330ecc)

Mais voilà j'ai un gros doute là dessus car lorsque je veux installer l'appli Mi Fit (officiel de Xiaomi) sur mon mipad il m'indique: "Votre appareil n'est pas compatible avec cette version" pourtant j'ai bien accès à toutes les apllis du play store puisque j'ai installé Market Helper... Je sais que l'appli MiFit n'est compatible qu'avec les appareils qui sont sur KitKat (4.4) et supérieur... donc si ma tablette est sur du 4.2 (jelly-bean) ça expliquerait pourquoi je ne peux pas l'installer!

Autre chose qui me fait penser que je suis sur du Androïd 4.2 Jelly Bean car j'ai installé l'appli Timeriffic, afin de pouvoir planifier l'heure de déclenchement et de fin du mode avion (pendant mon sommeil comme sur Lollipop) . Et dans l'appli ça m'indique : la ROM ne permet pas le contrôle du mode avion (jelly bean overrides) et je sais que l'appli timeriffic lorsu'elle est installé sur du jelly bean le mode avion n'est pas accessible. Il faut être sous kit kat pour cela...

Est-ce que vous avez une idée d'ou provient mon problème ?
 

Niiels

Membre récent
Messages
12
Réactions
2
Points
3
J'ai téléchargé la ROM ici même, sur ce site miui-france.org et j'ai fait l'installation en suivant la procédure décrite sur ce même forum.

Ce qui serait intéressant ça serait de demander au possesseur de mipad d'aller sur le play store et voir si l'appli de xiaomi pour le mi fit est possible à installer sur leur mipad ou si je suis le seul à qui c'est indiqué que "votre appareil n'est pas compatible avec cette version"
 

Zinzin

Gurlu ?
Équipe
Messages
4 916
Réactions
1 537
Points
163
post un a propos de ta mipad s'il te plait.
Et oui mi fit est pas considéré comme compatible, market helper ne résout quasiment rien ... je préfère passer par evozy pour récupérer l'apk du play store et les installer sur ma mipad.
 

Sebseb56

Membre actif
Messages
324
Réactions
96
Points
28
Pour le Mipad la Miui 7 est bizarre, pas le même fond d'écran dans l'application mise à jour ( c'est celui de miui6 ), une compatibilité un peu aléatoire avec certaine applications, toujours pas de thèmes...
 

Angyann

Troll Paysagiste Administrateur et Mitu fan ;)
Équipe
Messages
8 414
Réactions
6 124
Points
163
Pour les thèmes, l'astuce est indiqué dans un des post de la Mipad de plus j'ai fais aussi un post pour mettre les thèmes de Miui 7 ;)

Envoyé depuis mon magnifique Minote Pro
 

Niiels

Membre récent
Messages
12
Réactions
2
Points
3
Merci pour vos réponses mais me voici face à un nouveau problème, et de taille puisque je viens de brické mon mipad ! Un hard brick même...
Avec l'appli "Titanium backup root" j'ai fait une mauvaise manip et je me retrouve avec une tablete qui ne s'allume plus, ou je ne peux pas accéder au "reset" (vol+ et power") ni l'autre manip (vol - et power) ni même en la branchant sur le pc via usb, elle n'apparaît pas dans windows voilà pour les symptômes.

Est-ce que vous avez une astuce pour débrické ma tablette ?
(un lien même en anglais m'irait très bien)

ps: je crois avoir entendu qu'avec MiFlash je pourrait accéder à la tablette sur windows...
 

thekillers

Membre récent
Messages
12
Réactions
0
Points
1
J'ai téléchargé la ROM ici même, sur ce site miui-france.org et j'ai fait l'installation en suivant la procédure décrite sur ce même forum.

Ce qui serait intéressant ça serait de demander au possesseur de mipad d'aller sur le play store et voir si l'appli de xiaomi pour le mi fit est possible à installer sur leur mipad ou si je suis le seul à qui c'est indiqué que "votre appareil n'est pas compatible avec cette version"
J'ai exactement le même problème pour l'application MiFit et quelques autres présentes sur le playstore. Je ne peux donc pas procéder à leur installation. Et je tourne sous la 5.9.17 !
Je vais essayer d'installer l'apk directement de MiFit, on verra bien ce qu'il en est... Mais bon, c'est tout de même bizarre que l'OS détecté sur le store ne soit pas cohérent avec le build installé ?!
A voir avec les prochaines versions si ça peut être résolu !
 

thekillers

Membre récent
Messages
12
Réactions
0
Points
1
Je t'avoue que je n'ai pas tout compris au fonctionnement de EVOZI. J'ai tenté de copier/coller 2 ou 3 URL depuis le play store, et j'ai toujours eu la même erreur..
Faut-il attendre que l'apk soit disponible dans leur bibliothèque ou c'est moi qui suit le boulet entre le clavier et le site.. ;) ?
Je test encore avec quelques appli' on verra bien.
 
Haut