QUESTION problème de son

Discussion dans '[Mi Mix]Questions, problèmes et solutions (éventuelles)' créé par allothotho, 6 Janvier 2017.


  1. Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  2. Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  3. Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.
  1. allothotho

    allothotho Membre récent

    14 Décembre 2016
    4
    0
    1
    Homme
    Bonjour à toutes et à tous,

    je viens d'acquérir il y à deux semaines seulement un mimix ( via smartophone )

    tout était parfait jusqu'à ce qu'un matin le téléphone ne s'allume plus et la led clignotait en rouge même en charge.

    j'ai finalement changé de prise et le téléphone s'est à nouveau allumé.

    cependant depuis impossible pour moi de passer des appels, le micro et le hautparleur de fonctionnent plus.

    chaque applications nécessitant du son fait bugué le téléphone ( prise de vidéo impossible, appels entrant et sortant impossibles, musiques et vidéos sans aucun son )

    Pensez vous pouvoir m'aider ? je précise que je n'ai installer aucune rom dessus, j'ai juste celle livrée avec smartophone.

    merci beaucoup pour votre aide.
     
  2. nita

    nita Membre

    4 Janvier 2017
    9
    0
    1
    Salut essayes un factory reset
     
  3. allothotho

    allothotho Membre récent

    14 Décembre 2016
    4
    0
    1
    Homme
    Bonjour j'ai déjà essayé mais sans succès :(
     
  4. Angyann

    Angyann Troll Paysagiste Administrateur et Mitu fan ;)
    Membre du personnel

    4 Novembre 2011
    8 348
    3 883
    163
    Homme
    Bootanim, Mitu, Logo, Icônes, Fofo
    Sens
    Essaye d'installer la rom Miui France au moins tu seras fixé à savoir si c'est la ROM ou le matériel.

    Envoyé de mon MI 5 en utilisant Tapatalk
     
  5. allothotho

    allothotho Membre récent

    14 Décembre 2016
    4
    0
    1
    Homme
    Merci beaucoup

    J'ai essayé d'installer la rom mi France sans résultat et la rom officiel sans résultat non plus

    Et smartophone ne me réponde plus hélas
     
  6. floshmoine

    floshmoine Membre

    28 Novembre 2016
    6
    0
    1
    Homme

    Bonjour à toi allothotho,
    Pour information je suis dans le même cas que toi pour le cas smartophone il ne réponde plus!
    Moi j'ai un problème de bootloader j'arrive même pas à installer la rom de miui france.
    Pour temps je peux changer les roms developer et global stable rom.
    Il ma demandé mon adresse mail pour renvoyer le produit pour un remboursement hélas plus de nouvelle!

    Bonne journée à toi!
     
  7. yahyah206

    yahyah206 Compilateur Miui Miui Miui ^^
    Membre du personnel

    9 Septembre 2012
    11 927
    4 262
    163
    Homme
    Neuchâtel
    tu as déverrouiller le bootloader ? installé twrp ? et tester le flash de la rom miui-france ?
    ton téléphone fonctionne, c'est juste un soucis pour mettre le rom miui-france, donc pas un cas de SAV
     
  8. allothotho

    allothotho Membre récent

    14 Décembre 2016
    4
    0
    1
    Homme
    #8 allothotho, 13 Janvier 2017
    Dernière édition: 13 Janvier 2017
    Le bootloader est déverrouillé

    j'essaie la phase TWRP mais le tactile ne répond pas je suis un peu pommé
     
  9. Like2BeGeek

    Like2BeGeek Membre

    21 Avril 2016
    16
    2
    3
    Homme
    Oui il faut en tester plusieurs, à un moment ça marche :)
    Pour info, j'ai enfin réussi à refaire marcher le tactile en réinstallant le version du Bootloader RC2 disponible sur xda. Avec les manip suivante :
    Dans le dossier adb à la racine C: :
    - ajout du fichier twrp-3.0.2-0-rc2-eu-lithium dans le dossier
    - shift + clic droit "ouvrir la fenêtre de commande ici et je fait les manip suivante dans la commande windows :
    Code:
    1-adb reboot bootloader
    2-fastboot devices
    3-fastboot flash recovery twrp-3.0.2-0-rc2-eu-lithium.img
    4-fastboot boot twrp-3.0.2-0-rc2-eu-lithium.img
    A la premiere installation de la rom MIUI France j'ai utilisé la version classique de TWRP disponible sur leur site : twrp-3.0.2-0-lithium.img
    Bon courage,
     
  10. minux

    minux Étre, avoir été ou devenir ?
    Membre du personnel

    28 Juillet 2011
    23 788
    4 638
    163
    Homme
    IDF
    sais tu ce que font tes commandes ?
    surtout la différence entre la 3 et la 4 ?

    la 3 tu flash le recovery avec le fichier img, la 4 tu boot sur le recovery mais pas sur celui installé tu boot sur le fichier img que tu spécifie qu'il va copier en tmp donc la 3 est inutile sauf si tu veux aller en recovery TWRP depuis le systeme avec un le redémarrer en recovery de l'appli mise à jour par exemple.
     
  11. Like2BeGeek

    Like2BeGeek Membre

    21 Avril 2016
    16
    2
    3
    Homme
    Non je ne savais pas trop la fonction, j'ai trouvé ces commandes sur un tuto
    J'ai pas tout compris mais merci pour les explications.
    Tout fonctionne nickel maintenant et plus de soucis pour installer les rom MIUI France via recovery.
     

Partager cette page

Utilisateurs lisant le sujet (Utilisateurs: 0, Invités: 0)