• Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  • Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  • Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.

QUESTION Modules WSM qui ne s'installent pas

ExtraMuros

Membre récent
Messages
23
Réactions
0
Points
1
Hello les gens,

Je me permets de faire appel à vous car je rencontre un soucis avec WSM.

Miui me comble entièrement depuis 2 ans maintenant sur mon Mi3...mais depuis ce midi j'ai envie de changements, de modifications.
Du coup je me suis rappelé qu'il existait Xposed sur Android mais celui ci étant pas forcément chaud chaud pour fricoter avec MIUI j'ai chopper WSM.

Tout s'est bien déroulé pendant l'installation, la MaJ tout ça...mais l'ajout de module m'envoie clairement chi** ^^
Il y a un semblant de DL du module qui dure 2 secondes mais 0 installation. Dans "modules" rien n'apparaît.
Dans le doute pour comparer j'ai choppé Xposed et c'est exactement le même soucis.

Quelqu'un aurait-il une piste ?

Merci d'avance
 

lavasseur

Membre
Messages
82
Réactions
29
Points
18
WSM ne semble pas compatible avec la dernière maj 5.9.24 c'est pourquoi j'ai reflashé la version 5.9.18
mais malgré cela pas tous les modules fonctionnent .
 

vassili54

Membre
Messages
145
Réactions
21
Points
18
la solution pour faire fonctionner WSM tools à nouveau.
Ouvrir le zip du firmware 5.9.18 est transféré les deux fichiers dans le firmware 5.9.24.Les fichier sont system/bin/app_process et system/lib/libandroid_runtime.so
plus qu'à faire la mise à jour.

ou 2éme solutions
un tuto miui.com avec Root Explorer
http://en.miui.com/thread-164828-1-1.html
 

ExtraMuros

Membre récent
Messages
23
Réactions
0
Points
1
@lavasseur : Exactement, yep pareil j'ai downgrade et ça ne fonctionne pas non plus.

@vassili54 : On est d'accord,manip plutôt simple...BIM tel brick ^^
Heureusement que j'ai toujours une backup sous le coude :angelic:
 

lavasseur

Membre
Messages
82
Réactions
29
Points
18
Manip à oublié, redmi qui ne démarrait pas non plus chez moi et comme j'avais pas de fichier update à la racine sd ,obligé de passer par miflash et une rom fastboot pour que tout refonctionne.
 

ExtraMuros

Membre récent
Messages
23
Réactions
0
Points
1
Ouch, ça c'est le coup dur.

Au final ni xposed ni wsm sont exploitables, ça devient très laid quand même :-/

Envoyé de mon MI 3W en utilisant Tapatalk
 

vassili54

Membre
Messages
145
Réactions
21
Points
18
La 1ère solution à fonctionner chez moi quant à la 2ème une fois le fichier transféré pas oublier à accorder les permissions au fichier transféré. Il existe 3ème solution un patch WSM tools applicable seulement avec TWRP recovery.
Tuto la mieux détaillée
http://en.miui.com/thread-78894-1-1.html
 
Dernière édition:
Haut