QUESTION [Mi Pad] Synchronisation des comptes

Discussion dans '[Mipad]Questions, problèmes et solutions (éventuelles)' créé par SN47, 4 Mai 2016.


  1. Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  2. Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  3. Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.
  1. SN47

    SN47 Membre actif

    7 Janvier 2016
    31
    2
    8
    Homme
    Bonjour à tous,

    Heureux possesseur d'un Mi Pad depuis 3 jours, j'ai aussitôt installé la ROM MIUI France (la dernière trouvée, la MIUI 7 Version 6.3.3) et suis à priori très satisfait de ce que j'en ai vu.
    Un seul point noir, qui vient probablement du fait que je ne suis ni un expert d'Android, ni de MIUI forcément.
    J'ai l'impression que les comptes mails que j'ai déclaré (Outlook, Gmail) et que j'utilise sous l'appli Cloud Magic ne se synchronisent pas tant que je ne vais pas sur l'appli. Je pensais que ça venait de cette dernière et suis repassé sur l'appli Mail native mais même symptômes.
    Ma tablette est connectée H24 au wifi et à internet chez moi, donc je pense que c'est soit un bug, soit un problème de paramétrage. J'ai épluché les paramètres, ceux des comptes, et je ne trouve pas d'histoire de fréquence de synchro.
    Sur mon téléphone LG, je peux choisir une fréquence ou en push, est-ce un réglage que je rate sur ma Mi Pad ?

    En remerciant d'avance ceux qui pourront m'apporter une piste.
    A très vite.
     
  2. BubuRog

    BubuRog Au delà du réel

    6 Novembre 2014
    560
    34
    28
    Homme
    Vivre, apprendre et partager !
    FR - LK
    Hi @SN47
    Je ne connais pas Cloud Magic. As-tu essayer une autre appli pour savoir si la synchronisation fonctionne correctement ? SI c'est le cas, c'est que ça vient de l'appli Cloud Magic.
    Désolé, je n'ai pas ma MiPad sous la main pour t'aider plus dans le détail.
    ++
     
  3. SN47

    SN47 Membre actif

    7 Janvier 2016
    31
    2
    8
    Homme
    Merci de ton retour.
    Mais comme je disais, j'ai la même chose avec l'appli Mail native, donc ce n'est peut être pas l'appli en elle-même le problème.
    Je ne trouve nulle part sur la tablette de paramétrage de synchro : c'est juste la page "synchronisation" où on peut mettre ON ou OFF, rien de plus :unsure:
     
  4. BubuRog

    BubuRog Au delà du réel

    6 Novembre 2014
    560
    34
    28
    Homme
    Vivre, apprendre et partager !
    FR - LK
    Désolé, j'avais mal lu ! SI tu as pu voir dans les paramètres de chaque applis et que rien n'y figure, je regarderais du côté de la connexion et des permissions des applis. J'ai laissé ma MiPad chez mes parents, en effet, ma mère voulait la testé... Dès que je la récupère, je regarde...
    En attendant, j'espère que tu trouveras :)
    ++
     
  5. SN47

    SN47 Membre actif

    7 Janvier 2016
    31
    2
    8
    Homme
    Bon, nouveaux essais hier soir, je confirme : aucune synchro, au moins pour les mails.
    Avec l'appli native Email, CloudMagic et MyMail, il n'y a qu'en allant dessus que ça me synchronise et récupère mes mails. Quelle déception :(
    Je ne sais pas si ça vient de la ROM ou d'un réglage, je me tate à remettre la ROM EU pour voir s'il y a une différence, mais la flemme de tout réinstaller ...
     
  6. wolivie

    wolivie Touriste
    Retraité du staff

    29 Avril 2014
    6 506
    2 721
    163
    Homme
    chercheur en reproduction des minéraux
    POITIERS Plage
    Salut,
    Dans les paramètres mail, tu cliques sur ton adresse email, puis tu vas sur Fréquence, et tu mets Automatique (Push).
     
  7. SN47

    SN47 Membre actif

    7 Janvier 2016
    31
    2
    8
    Homme
    C'est malheureusement déjà le cas depuis le début. J'ai essayé de le changer et d'y revenir, rien qui ne se "débloque" :(
     
  8. SN47

    SN47 Membre actif

    7 Janvier 2016
    31
    2
    8
    Homme
    Bon, ça y est, j'ai trouvé, à force d'éplucher paramètre par paramètre, j'ai mis le doigt dessus : on n'est jamais mieux servi que par soi-même :finger:
    Dans "Paramètres / Batterie & Performance / Gérer l'utilisation de la batterie par les applications", le mode d'économie d'énergie par défaut est "Standard".
    Ça veut dire que TOUTES les applications sont coupées du réseau quand en arrière-plan (ou en veille). Donc pas de synchro forcément.
    On peut ajouter des exceptions, c'est ce que j'ai fait pour mon appli mail et magie, ça remarche !
    C'est quand même abusé qu'il faille fouiller partout pour trouver ce réglage par défaut qui va quand même à l'encontre d'un appareil connecté :wtf:
    Je vais tester de désactiver cette économie d'énergie voir si l'impact n'est pas trop énorme sur la batterie, sinon j'ajouterai une à une les applis à laisser connectées en exceptions.
    Quelle galère quand même ...
     

Partager cette page

Utilisateurs lisant le sujet (Utilisateurs: 0, Invités: 0)