QUESTION mi max 128 écran noir suite à màj vers global rom via twrp

Discussion dans '[MiMax Globale]Questions, problèmes et solutions' créé par joetaro69, 24 Mars 2017.


  1. Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  2. Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  3. Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.
  1. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    Bonjour, j'étais sur une rom miui france et j'ai voulu passé sur la global rom pour voir si l'appli canal fonctionne mais j'ai pris la rom sur miui.en miui_MIMAXGlobal_V8.2.1.0.MBCMIDL_ad2db3ac36_6.0 , mise sur carte sd, rebboté en recovery twrp.
    Lancé la màj et là ras écran noir ...
    Que faire svp ?

    Il ne dois plus y avoir de twrp j'imagine ? et j'ai tout effacé donc plus de rom sur mon tel



    Merci
     
  2. Greg82

    Greg82 Au delà du réel

    25 Septembre 2014
    400
    16
    18
    Homme
    Technicien info
    Montauban
    Salut !
    Tu es sur que le recovery n'est plus présent ?
    Il te reste plus qu'a choper la ROM fastboot et la flasher avec MiFlash......
     
  3. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    salut merci de ta réponse.
    Je ne sais pas si le recovery y est encore je n'arrive plus à booter avec power+up
    avec mi falsh je pourrais tu penses ? même si le tel ne s'allume pas ?

    Pourtant mon pc émet un son lorsque je le branche et le débranche...
     
  4. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    je suis coincé, j'arrive pas à redémarrer le tel quelqu'un aurait une idée svp ?
     
  5. Greg82

    Greg82 Au delà du réel

    25 Septembre 2014
    400
    16
    18
    Homme
    Technicien info
    Montauban
    Et avec power + volume bas ?
    Si ton PC le détecte, un petit espoir avec MiFlash...
     
  6. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    Il le détecte mais il y a une erreur, je ne vois rien.
    Je ne peux rien faire il ne s'allume pas même en fastboot.

    :wtf:
     
  7. Greg82

    Greg82 Au delà du réel

    25 Septembre 2014
    400
    16
    18
    Homme
    Technicien info
    Montauban
    Il ne t'affiche même pas le logo Mi ?
    Est ce qu'il essaye d'installer un driver sous Windows quand tu le branche?
     
  8. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    Non je n'ai même pas le logo mi.
    J'ai installé adb, qualcomm j'ai lancé qualcomm usb driver QFIL.exe mais je peux pas démrrer le tel.
    De plus, j'ai pris la version
    This content is protected

    Bref je n'arrive à rien faire :jawdrop:
     
  9. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    personne a une idée ? je désespère là :borg:
     
  10. Greg82

    Greg82 Au delà du réel

    25 Septembre 2014
    400
    16
    18
    Homme
    Technicien info
    Montauban
    C est un fichier tgz a dezipper 2 fois avec 7zip par exemple. Tu obtiendras un dossier avec tous les trucs a flasher.
     
  11. madinboyz

    madinboyz Membre étoile

    26 Septembre 2015
    136
    13
    18
    Homme
    Slt si tu n'as pas accès à la recovery ou le mode fastboot. Essaie le mode edl.
     
  12. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    Je ne peux l'allumer ! Le mode EDL non plus ne se met pas.
    Il n'est pas reconnu par windows mais émet vbien un son d'erreur au bout d'un moment et fait aussi un son quand je le débranche...
    Y aurait-il un truc à faire via l'invite de commande windows ?!:troll:
     
  13. madinboyz

    madinboyz Membre étoile

    26 Septembre 2015
    136
    13
    18
    Homme
    Laisse le, se recharger dans un premier temps et réessaye. Soit en mode edl ou avec mi PC suite
     
  14. Matheo5980

    Matheo5980 Miui Kage
    Membre du personnel

    11 Mars 2015
    5 038
    408
    83
    Homme
    Electricien
    France, Amiens
    Assures toi de disposer des pilotes puis mi flash. Un tuto est dispo sur le forum

    Invocation ... TAPATALK !!!
     
  15. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    Salut, sur mi flash j'ai un device : COM8 ... Mais qd je lance le flash ça marque
    read Hello packet ; connot receive hello packet Mi flash is trying to reset status !; La référence d'objet n'est pas définie à une instance d'un objet

    Je peux pas allumer le tel, il est juste "reconnu" par windows...
    Mais je ne le vois pas dans l'explorer.
    J'avais déverouillé le bootloader mais je sais pas s'il l'est toujours...
    J'ai pas accès au TWRP et je ne sais pas s'il est toujours quelque part ...
    Je ne peux déverrouiller le bootloader, ça s'arrête à 50% puis j'ai un message disant que ça ne peut reconnaître le tel.
     
  16. Greg82

    Greg82 Au delà du réel

    25 Septembre 2014
    400
    16
    18
    Homme
    Technicien info
    Montauban
    L'erreur que tu as, c'est qu'il te manque un composant Windows, java je pense ou les routines visual c++.
    C'est la version "Prime" que tu as ?
    Essaye avec adb, c'est peut être juste l'écran qui reste noir car pas bonne ROM.
    Télécharge et installe ça :
    This content is protected

    Tu réponds yes a tout.
    Puis tu copies le recovery 3.0.2.0 de Fays dans le dossier C:\adb
    Puis en mode cmd administrateur
    C\adb\adb devices (pour voir s'il voit ton tel)
    C:\adb\adb reboot bootloader (pour passer en fastboot)
    C\adb\fastboot flash recovery recovery.img (renomme ton recovery comme ça)
    C\adb\fastboot boot recovery.img
    C\adb\fastboot reboot recovery
    Si jamais ça marche, tu pourras au moins booter sur le TWRP.
     
  17. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    MErci !
    J'ai le 128 Go oui.
    J'ai pris le recovery sur un autre tuto ici.
    C\adb\adb devices :
    This content is protected

    C:\adb\adb reboot bootloader
    This content is protected
    c'est mal barré mais je suis chez moi sur windows 10...
    Chez moi le pc le reconnapit pas je réessaierai ailleurs merci
     
  18. Greg82

    Greg82 Au delà du réel

    25 Septembre 2014
    400
    16
    18
    Homme
    Technicien info
    Montauban
    Sur Windows 10, si tu démarre le cmd en admin, ça devrait aller.
    Le top c'est sur XP si tu as....
    Déjà sur adb devices, tu devrais avoir une ligne a la fin avec ID et le numéro ID de ton tel, si tu n'as rien c'est pas bon signe.
    Essaye de le charger un long moment et de démarrer avec le bouton power + volume bas, même sans l'écran puis de refaire la méthode adb.
    Bizarre de fumer un tel en flashant par TWRP, qu'est ce que tu as fait comme bourde ?
    Es tu sur de la ROM téléchargée et de la version de ton tel ?
    Fais une vérif MD5 au prochain téléchargement de ROM en téléchargeant et en installant ça :
    This content is protected
     
  19. joetaro69

    joetaro69 Membre actif

    11 Mai 2013
    34
    2
    8
    Homme
    Hélas j'ai pas XP pê qu'on peut l'émuler avec w10
    le tel n'émet pas de vibration ; il charge je pense : le voyant de mon port usb clignotait rapidement, c'est peut-être bizarre ça.
    Power + bas ne semble pas fonctionner, mais je sais plus si j'avais encore le fastboot avec le mi max ; j'avais dû déverrouiller le bootloader et mettre TWRP car c'était le seul moyen de faire me semble-t-il.
    J'ai mis la rom global en venant de la rom miui france (pour voir si canal y aurait fonctionné), j'avais supprimé le tout (sauf la SD).
    Sur téléchargement Rom sur ce site, je ne vois pas de rom mi max 128... j'ai dû la prendre sur en.miui.com.
    La màj semblait se faire normalement puis écran noir.
    Chez 2 personnes sous w10 et w7 j'ai réussi à voir "un truc" sur mi flash, il faudra que je réessaie là-bas ; sur w10, je voyais un truc sur mi flash, j'ai bêtement débranché le tel, puis plus moyen de voir quoi que ce soit...
     
  20. Greg82

    Greg82 Au delà du réel

    25 Septembre 2014
    400
    16
    18
    Homme
    Technicien info
    Montauban
    Ton voyant de port USB clignotait ? c'est pas banal ça.
    Tu as coupé le flash en plein milieu en fait :(
    ça sent le brick.....
     

Partager cette page

Utilisateurs lisant le sujet (Utilisateurs: 0, Invités: 0)