• Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  • Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  • Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.

QUESTION Google Assistant démarre seul

Dixmon17

Membre récent
Messages
13
Réactions
0
Points
1
Je valide que ce n'est pas l'application Google.
J'ai utilisé l'App miui hidden settings pour entièrement désactiver l'App Google et le téléphone s'allume encore.
Je pencherais plus sur un problème du bouton AI qui serait trop sensible.
Même sans l'App Google., un appuie sur le bouton allume l'appareil.
Je n'ai pas trouvé comment désactiver le clic simple de ce bouton
J'ai fait sensiblement le même test avec Assist Mapper et même résultat que toi, je pense aussi que c'est un problème de bouton IA mais le SAV me prend pour un c** et me laisse sous entendre que c'est probablement logiciel ou de ma faute et ne veulent pas me permettre d'effectuer un retour en garantie. Par mail ils me promettent une mise à jour logiciel même si je suis sceptique d'un potentiel bénéfice...

Et puisque MIUI ne permet pas de désactiver le simple clic on se retrouve bloquer avec l'impossibilité de démapper ce bouton sans root. J'ai d'ailleurs fait le test de mapper le flash sur le double touche et l'appui prolongé du bouton d'IA et il lui arrive, bien que plus rarement, de se déclencher seul. Preuve, à mon sens, que certains modèles de Mi9 ont bien un faux contact au niveau de ce bouton.
 

Donosti

Membre récent
Messages
5
Réactions
0
Points
1
Tant mieux si i cela a été la solution pour toi mais chez moi ça ne fonctionne pas, je ne pense pas que ce soit réellement l'application Google qui soit en cause car le bug est présent même quand je désactive, Voice match, l'assistant et que je désinstalle les mise à jours..
Mais merci de faire partager cette solution qui aidera peut être quelqu'un d'autre !
Tant mieux si i cela a été la solution pour toi mais chez moi ça ne fonctionne pas, je ne pense pas que ce soit réellement l'application Google qui soit en cause car le bug est présent même quand je désactive, Voice match, l'assistant et que je désinstalle les mise à jours..
Mais merci de faire partager cette solution qui aidera peut être quelqu'un d'autre !
Le problème est réapparu pendant conversation téléphonique, et parfois lorsque je suis en Bluetooth dans la voiture...
 

louwanda

Membre récent
Messages
9
Réactions
0
Points
1
Je valide que ce n'est pas l'application Google.
J'ai utilisé l'App miui hidden settings pour entièrement désactiver l'App Google et le téléphone s'allume encore.
Je pencherais plus sur un problème du bouton AI qui serait trop sensible.
Même sans l'App Google., un appuie sur le bouton allume l'appareil.
Je n'ai pas trouvé comment désactiver le clic simple de ce bouton
J'ai quand meme un doute quant à responsabilité du bouton, meme si cela semble probable. En effet j'ai remarqué que lorsque mon mi9 est "en crise" avec des allumages intempestifs et répétés, le passage en mode avion stoppe les allumages. Quoi qu'il en soit c'est la première fois que je suis mécontent d'un appareil xiaomi. Celui la est une belle m@8_!
 

Dixmon17

Membre récent
Messages
13
Réactions
0
Points
1
J'ai quand meme un doute quant à responsabilité du bouton, meme si cela semble probable. En effet j'ai remarqué que lorsque mon mi9 est "en crise" avec des allumages intempestifs et répétés, le passage en mode avion stoppe les allumages. Quoi qu'il en soit c'est la première fois que je suis mécontent d'un appareil xiaomi. Celui la est une belle m@8_!
Intéressant.. je n'avais jamais testé ça ! Effectivement, moi c'est ma première expérience chez Xiaomi après une dizaine d'année sur Android et j'avoue qu'elle me gâche un peu la vie.

J'espère que la marque essaiera de fournir un correctif mais vu le peu de préjudice qu'il a l'air de leur causé je suis un peu inquiet...
 

Dixmon17

Membre récent
Messages
13
Réactions
0
Points
1
Lol pourrir le tel pour l'assitant Google...
Aucun souci en global beta 9.4.26
Le problème n'est pas que ce soit l'assistant Google en soit mais c'est quand tu dois laisser ton téléphone allumer la nuit et que tu te réveilles avec 1/3 de batterie car l'écran c'est allumé tout seul toute la nuit, c'est aussi valable la journée, et ce sont des exemples...
Si le problème n'est pas résolu à la prochaine maj j'essaierai de passer en beta peut être oui
 

wargmy

Membre
Messages
51
Réactions
5
Points
8
Pour info, lors des crises de déverrouillage même sans la coque ça continue. Effectivement le mode avion stoppe ces allumages intempestif.
C'est dommage car la batterie se consomme pour rien.
J'ai tenté des application pour suivre des notifications et autres, rien de spécial en vue.

J'ai prêté attention au bouton et j'ai fais de multiple essai, physiquement je n'ai trouvé aucune anomalie. ni de faux contact.
De mon coté j'ai tout enlever, google assistant etc... C'est uniquement la seul fonction qu'a ce bouton à pressent --> allumer l’écran en veille. Et pourtant l'allumage de l’écran continue.
 

louwanda

Membre récent
Messages
9
Réactions
0
Points
1
J'ai fait une demande de retour SAV, je vous dirai si ça donne quelquechose.
 

Stokrifeur

Membre récent
Messages
4
Réactions
0
Points
1
Bonjour,

J'ai également eu ce problème sur mon téléphone.
Pouvez-vous me dire quel thème utilisez vous ?
Au début j'utilisais le thème "Elégant" et je n'avais aucun problème. J'ai ensuite changé pour "Par défaut" et c'est là que j'ai commencé à avoir des problèmes avec Google IA
Je suis repassé hier au thème "Elégant" et il semblerait que le problème soit réglé. À voir sur 2-3 jours maintenant ...
En espérant que ça vienne bien de là
 
Dernière édition:

Laurent06300

Membre récent
Messages
3
Réactions
0
Points
1
Bonjour,

J'ai également eu ce problème sur mon téléphone.
Pouvez-vous me dire quel thème utilisez vous ?
Au début j'utilisais le thème "Elégant" et je n'avais aucun problème. J'ai ensuite changé pour "Par défaut" et c'est là que j'ai commencé à avoir des problèmes avec Google IA
Je suis repassé hier au thème "Elégant" et il semblerait que le problème soit réglé. À voir sur 2-3 jours maintenant ...
En espérant que ça vienne bien de là
Bonjour,
J'ai le même soucis que vous...
Google voice désactivé et l'assistant s'allume tout seul..
Par contre, j'ai le thème élégant en ce moment et ça déconne... Je vais repasser sur celui par défaut pour voir.
Je reviens vers vous après des tests.
 

louwanda

Membre récent
Messages
9
Réactions
0
Points
1
Bonjour,
J'ai le même soucis que vous...
Google voice désactivé et l'assistant s'allume tout seul..
Par contre, j'ai le thème élégant en ce moment et ça déconne... Je vais repasser sur celui par défaut pour voir.
Je reviens vers vous après des tests.
J'ai toujours été a celui par défaut et j'ai le bug malgré tout. Et rien a tirer du SAV.
 

binaryLD

Membre récent
Messages
1
Réactions
0
Points
1
Salut tout le monde,

Il semble que le problème soit lié à la qualité du réseau et au fait que le mi9 passe de 3G à 4G.
L'assistant Google devient fou lorsque j'ai une mauvaise connexion data...
J'ai fixé le type de réseau favori à 3G seulement dans les paramètres de la carte SIM, et, croisons les doigts, je n'ai plus eu le problème depuis 24h...

Bon, il faut faire une croix sur la 4G en attendant un correctif, mais c'est le prix de la tranquillité...

En espérant que ça fonctionne pour vous!

bin
 

Stokrifeur

Membre récent
Messages
4
Réactions
0
Points
1
Salut tout le monde,

Il semble que le problème soit lié à la qualité du réseau et au fait que le mi9 passe de 3G à 4G.
L'assistant Google devient fou lorsque j'ai une mauvaise connexion data...
J'ai fixé le type de réseau favori à 3G seulement dans les paramètres de la carte SIM, et, croisons les doigts, je n'ai plus eu le problème depuis 24h...

Bon, il faut faire une croix sur la 4G en attendant un correctif, mais c'est le prix de la tranquillité...

En espérant que ça fonctionne pour vous!

bin
Hello,

ça fonctionne plus ou moins, effectivement je me suis bloqué aussi en 3G et j'ai bien moins de bug, mais ça persiste encore un peu !
Une chose est sûre ça vient du réseau du coup ...
 

Laurent06300

Membre récent
Messages
3
Réactions
0
Points
1
Hello,

ça fonctionne plus ou moins, effectivement je me suis bloqué aussi en 3G et j'ai bien moins de bug, mais ça persiste encore un peu !
Une chose est sûre ça vient du réseau du coup ...
Hello,
Effectivement, ça vient du réseau..
J'ai eu ces problèmes lors de perte de réseaux, du H+ pour moi. Entre 3g et 4g, pas de soucis de mon côté. Depuis que le réseau est stable vers chez moi, je n'ai plus de problème.
Bon courage à vous
 

louwanda

Membre récent
Messages
9
Réactions
0
Points
1
Bon, j'ai fait une mise a jour hier soir ( 10.2.26.0) ,et depuis plus rien, alors que c'était du non stop sur mon lieu de travail ou il y a un tres mauvais réseau. Je croise les doigts.
 

nabmi9jh

Membre récent
Messages
2
Réactions
0
Points
1
Bonjour à tous,
j'ai acheté un MI 9 global et depuis une semaine, aucun pb. mais ce matin ce pb de lancement excessif de l'assistant google est apparu et c'est insupportable :(
je suis tombé sur ce sujet du coup. est ce que quelqu'un pourrait me dire comment installer la mise à jour 26 ? je suis en v 10.2.9.0 actuellement et le tel me dit qu'il n'y pas de mise à jour dispo...

Merci !
 
Haut