• Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  • Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  • Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.

TUTO Faire parler son aspirateur xiaomi en francais -mi-vacuum-french-voice-pack-mirobo

bobby4

Membre récent
Messages
5
Réactions
0
Points
1
Bonjour
C'est sans doute un peu poussé, mais je pose quand même la question : la procédure peut-elle convenir à un robot + récent (j'ai un Mijia G1, version Chine)?
 

Kéno40

Membre
Messages
310
Réactions
18
Points
18
Bonjour
C'est sans doute un peu poussé, mais je pose quand même la question : la procédure peut-elle convenir à un robot + récent (j'ai un Mijia G1, version Chine)?
Il y a des équivalents sur certains modèles. Il faut chercher un tuto spécifique à ton modèle (sans doute sur des forums en anglais...).
 
N

nelreth35

Invité
bonjour, impossible chez moi d'exécuter win-mirobo.bat, lorsque je double clic dessus rien ne se passe (enfin j'ai presque le temps de voir 1 demis seconde s'ouvrir 2 fenêtres mais se refermes aussitôt, j'ai essayé depuis l'invité de commande mais j'obtient un message me disant que Windows ne trouve pas php.exe, j'ai tout vérifié, php.exe se trouve bien a sa place. j'ai tester avec un autre pc et j'ai le même message
 

bobby4

Membre récent
Messages
5
Réactions
0
Points
1
Il y a des équivalents sur certains modèles. Il faut chercher un tuto spécifique à ton modèle (sans doute sur des forums en anglais...).
OK, je vais chercher encore. Mais pour l'instant, je n'ai même plus l'anglais, puisque le robot est devenu muet, et ne se connecte plus. Je vais essayer de réinitialiser pour reprendre tout cela, il faut d'abord que je trouve comment le réinitialiser! Les 2 boutons simultanément c'est pour le Wifi, mais pour réinitialiser le robot complètement, rien dans les docs pour l'instant...
 
Haut