RÉSOLU connexion impossible avec l'appareil photo

Discussion dans '[Mi Mix Globale]Questions, problèmes et solutions' créé par t3k1lla, 23 Août 2017.


  1. Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  2. Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  3. Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.
  1. t3k1lla

    t3k1lla Membre récent

    23 Août 2017
    1
    0
    1
    Bonjour,

    jai reçu mon xiaomi mi mix et je ne parviens pas à utiliser l'appareil photo : erreur de connexion.
    j'ai essayé de vider le cache, de rebooter, plusieurx factory reset, j'ai mis la rom à jour et installé la version dev mais rien n'y fait
    de même l'erreur persiste avec d'autres applications
    je voudrais savoir s'il existe une solution ou si c'est un problème hardware (si oui alors je suis foutu) car le vendeur refuse de prendre en charge les frais de retour car pour lui ce n'est pas un DOA (alors que la camera de l'appareil ne fonctionne pas depuis le premier jour)
    j'espère trouver une solution
    merci

    ps suis pas doué pour le root etc donc si possible rester en oroginal serait top
     
  2. JB 03

    JB 03 Au delà du réel

    28 Janvier 2013
    608
    117
    43
    Auvergne
    Actuellement, le même problème est survenu brutalement sur mon Mi4S. Wipe cache et dalvik n'ont rien changé. Pas de modification significative de mes applis (une màj par le Play Store sans lien avec l'APN). Hier dans la journée il fonctionnait normalement.
     
  3. JB 03

    JB 03 Au delà du réel

    28 Janvier 2013
    608
    117
    43
    Auvergne
    Le problème a été résolu en changeant l'appareil photo, le problème était matériel.
     

Partager cette page

Utilisateurs lisant le sujet (Utilisateurs: 0, Invités: 0)