• Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  • Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  • Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.

caméra yi ne démarre pas

Statut
N'est pas ouverte pour d'autres réponses.

ericxt500

Membre récent
Messages
11
Réactions
0
Points
1
édit : Mince, je n'ai pas posté dans la bonne section ! désolé.......
quelqu'un pourrait déplacer mon post dans la section des problèmes ?


Bonjour,

Je viens demander l'avis de connaisseurs sur mon problème mais j'avoue avoir peu d'espoir !

En furetant sur un site ou j'achète des lampes led pour la maison ( lightinthebox.com pour ne pas le citer ) , je suis tombé sur une vente flash de la xiaomi xy à ....16€ !

comme ma mobius venait de me lacher , je me suis dit que ça valait le coup de le tenter , bref, je fais chauffer la CB et 15 jours plus tard,je reçois la petite boite carrée avec une belle Z22 dedans.

Première surprise, il y a deux batteries dans la boite , bizarre , bizarre....
Je tente un démarrage de la bête pour un premier test et là je me retrouve avec deux led de la xy bloquées en rouge fixe. Pas de bip , pas de clignotement. La led qui indique les différents modes et celle qui se trouve derrière au dessus la batterie (je ne sais d'ailleurs pas à quoi elle sert....)

ça pue....

lorsque je la branche en usb, j'ai la led de power aussi allumée en rouge fixe ,en plus des deux autres leds aussi en rouge fixe.

J'en ai un peu parlé sur forum.hardware.fr mais pour être sur ,je viens demander un avis chez les spécialistes !

C'est un brick ? C'est une erreur connue ?

Je pense que je me suis fait refiler une copie et le site m'a proposée un avoir déjà, mais si jamais il y a moyen de la débloquer ,on ne sait jamais ....

Bon dimanche à tout le monde

Eric
 

yeahmantiptap

Membre
Messages
29
Réactions
8
Points
8
Bonjour,
Une chose que tu peux tenter :
Branche ta cam, quand tu as tes LEDs en rouge fixe, fait un reset en restant appuyer sur les boutons Wifi et Power (il faut le maintenir assez longtemps apparement).

Sinon va sur ce site et télécharge le dernier firmware :
http://www.xiaoyi.com/update/sports?lang=zh-cn
Renseigne le début de ton N° de série (qui semble être Z22 ou Z22L) puis Get Firmware > Download
Une fois le fichier téléchargé, renomme le en "firmware.bin" et copie le à la racine de ta carte micro-SD.
Mets ta carte dans la caméra (éteinte), puis allume-la.
Si tout va bien, elle devrait clignoter et biper pendant 1 à 2min.
Quand elle s'arrête, tu peux la redémarrer en croisant les doigts ;)

Bon courage !
 

mj_71

Only God can judge me
Messages
373
Réactions
276
Points
63
Bonjour,
Je viens demander l'avis de connaisseurs sur mon problème mais j'avoue avoir peu d'espoir !.....
slt ericxt500 et bonne année a toi pour ma par je m'emmbeterai pas et renverrai la cam si toutefois tu as un remboursement ou un avoir je pense que tu es tombé sur de l'occas ou du reconditionné.
par contre si tu a 2 batteries et que te compte reprendre une xiaomi garde une batterie !!!
et sinon dommage pour ta mésaventure mais moi voila bientot 1 an que j'ai une yi et j'en suis satisfait rapport qualité prix
 

ericxt500

Membre récent
Messages
11
Réactions
0
Points
1
merci pour vos conseils mais malheureusement pour faire un réset il faut démarrer la cam et moi elle ne démarre pas....idem pour le changement de firmware....
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut