Camera Yi Dome, WIFI password error

Discussion dans 'Yi-Caméra Sport' créé par Eilik, 13 Septembre 2019.


  1. Il semble que vous ne soyez pas membre de ce forum ou un membre récent.
    Sachez que seuls les membres enregistrés et ayant un minimum de 3 messages peuvent télécharger les ressources additionnelles tels les thèmes ou les mods.
    Enregistrez-vous dès à présent!
  2. Merci d'utiliser la fonction "RECHERCHE" en haut à droite de la page d'accueil. Quelqu'un a peut être eu la même question que vous et vous aurez une solution plus rapidement ainsi :-)
  3. Les nouveaux membres ou ceux disposant de moins de 3 messages sont particulièrement incités à lire la charte du forum qui contient les quelques règles applicables sur ce forum.
    Son non-respect peut entraîner des sanctions pouvant aller jusqu'au bannissement total dans le cas de récidive.
    Merci de noter que ne sont bienvenues ici que les personnes susceptibles de contribuer ici au bien-être et la convivialité au sein de la communauté. Toute personne utilisant ce site et ce forum uniquement pour nuire aux autres est priée de passer son chemin.
  1. Eilik

    Eilik Membre

    13 Septembre 2019
    7
    0
    1
    Femme
    Bonjour,

    J'ai acheté une camera Yi dome il y a quelques mois, qui fonctionnait parfaitement.
    Je l'ai laissée au placard quelques temps, et j'aimerai aujourd'hui l'utiliser à nouveau.

    Mais à chaque tentative, la camera annonce systématiquement "WIFI password error".
    J'ai un peu tout tenté :
    - connecter uniquement le wifi du téléphone, démarrer yi home avant et après la caméra
    - réinstaller l'application
    - réinitialiser la caméra
    - vérifier toutes les étapes indiquées par l'application (fréquence 2Ghz, redémarrage box, pas de filtrage mac, ssid non masqué...)

    J'ai parcouru le forum à la recherche de solutions, mais aucune n'a fonctionné.
    Je ne comprends pas pourquoi aujourd'hui ça ne fonctionne plus, alors qu'avant, aucun problème.
    J'en appelle à votre aide pour tenter de résoudre le problème.

    Merci beaucoup
     
  2. Remco05

    Remco05 Célébrité locale

    29 Juillet 2019
    71
    0
    6
    Homme
    Bonjour, tu n'as pas changé de fournisseur entre temps? Es-tu certain de la réinitialisation de ta caméra, certain reset nécessite plus de 30 secondes d'appui sur le bouton. Quand tu as ce message d'erreur à propos du mot de passe, ça ne te propose pas d'en mettre un autre?
     
  3. Eilik

    Eilik Membre

    13 Septembre 2019
    7
    0
    1
    Femme
    Bonjour,

    Non, je n'ai ni changé de fournisseur, ni de box.
    J'ai tenté un reset d'une minute, camera éteinte, puis camera allumée, rien n'a changé.
    Lorsque que l'erreur est annoncée, ca ne me propose pas d'en changer (je l'ai deja vérifié plein de fois), mais de régler les paramétrages de ma box (ce que j'ai aussi fait).
     
  4. Remco05

    Remco05 Célébrité locale

    29 Juillet 2019
    71
    0
    6
    Homme
    Bonjour, si tu peux, essaie de ne pas mettre de mot de passe wifi dans ta box pour voir si le problème de connexion est lié au mot de passe ou au wifi, si ça fonctionne sans mot de passe ça valide le wifi, ré-essaie en mettant un mot de passe, et si ça re-coince essaie de descendre au niveau de la complexité du chiffrement (wpa2, wpa, wep, etc)
     
  5. Eilik

    Eilik Membre

    13 Septembre 2019
    7
    0
    1
    Femme
    Bonjour,

    Je n'ai pas pu supprimer le mot de passe, ou être sur une complexité de chiffrement trop basse, mais sur ce que j'ai pu essayer, ca ne fonctionne toujours pas :(
     
  6. Remco05

    Remco05 Célébrité locale

    29 Juillet 2019
    71
    0
    6
    Homme
    Bonjour, c'est quoi ta box pour ne pas avoir ces réglages de base? le mot de passe il faut le désactiver (on ne peut pas le supprimer), si tu ne peux pas le désactiver, tu ne sauras pas si le problème vient du wifi ou du mot de passe, mais d'après ton message d'erreur c'est le mot de passe qui coince, donc en le désactivant tu aurais pu voir si le message disparaissait ou se modifiait en indiquant un autre problème. Tu peux tenter aussi une réinitialisation de la box.
     
  7. Eilik

    Eilik Membre

    13 Septembre 2019
    7
    0
    1
    Femme
    Bonjour,
    C'est une freebox revolution
    J'ai beau chercher (dans les menus de l'appli, ou des tutos internet) je n'arrive pas à le desactiver. J'ai simplifié au mieux le mot de passe sur la sécurité la plus basse, c'est tout ce que j'ai pu faire.
    Et j'ai déjà réinitialisé la box plusieurs fois :(
     
  8. Remco05

    Remco05 Célébrité locale

    29 Juillet 2019
    71
    0
    6
    Homme
    #8 Remco05, 16 Septembre 2019, à 14:53
    Dernière édition: 16 Septembre 2019, à 15:11
    Ok, une autre piste alors, je ne sais pas comment tu peux accéder à l'adresse IP de ta cam, mais j'ai eu le problème avec une Sinocam, elle avait comme adresse 192.168.1.88, et chez Free la plage du réseau par défaut est 192.168.0.xx (la box est 192.168.0.254), j'ai pu en branchant la cam directement sur un ordi portable changer son adresse en 192.168.0.88 et c'est reparti (la procédure était indiqué dans la notice de la cam), on a cet éventuel problème uniquement avec Free, car Orange, SFR et Bouygues utilise la plage 192.16.1.xx.

    Si c'est ce problème que tu as (je ne l'affirme pas, c'est juste une piste), il faut savoir que lorsqu'on fait un reset caméra on remet par défaut l'adresse qui ne marche pas.

    Une autre solution serait de changer la plage de la box en 192.168.1.xx si la camera est bloquée, mais je ne sais pas si c'est possible sur une freebox, je suppose que oui, car c'est un réglage de base, mais c'est plus compliqué derrière, faut vérifier le sous réseau 255.255.255.0 et la plage dhcp qui va passer de 192.168.0.10 à 192.168.0.50 vers 192.168.1.10 à 192.168.1.50, il faut aussi définir la passerelle (c.a.d la box) en 192.168.1.254 par ex. (mais on peut mettre ce qu'on veut, chez les autres fournisseurs c'est 192.168.1.1)
     
  9. Eilik

    Eilik Membre

    13 Septembre 2019
    7
    0
    1
    Femme
    Merci beaucoup, je teste ça rapidement. Ca me donne espoir de la refaire fonctionner, qu'il reste quelques pistes (Et merci de persévérer pour m'aider =) )
    J'essaierai aussi demain de mettre la camera sur un autre wifi, ailleurs, voir si ça marche.
     
  10. Eilik

    Eilik Membre

    13 Septembre 2019
    7
    0
    1
    Femme
    Bonjour,

    Alors, en branchant la camera sur un pc, elle n'est pas détectée (j'ai essayé avec différents câbles). Impossible de modifier quoi que ce soit.

    Pour la modification réseau, j'ai essayé sans succès.

    J'ai essayé de brancher la camera sur un autre wifi ce matin, et si ca ne marche pas, il y a quand même quelque chose qui me fait tiquer : le réseau se nomme "unknow ssid" (chez moi ou ailleurs), et je ne peux pas changer, ni choisir en cliquant dessus. Si j'utilise l'option en dessous, ca me renvoi vers les wifi proposés de mon telephone, mais c'est le bon qui est sélectionné.
    Pourtant, le ssid n'est pas masqué :(
     

    Fichiers attachés:

  11. Remco05

    Remco05 Célébrité locale

    29 Juillet 2019
    71
    0
    6
    Homme
    Bonjour, pour info je branchais ma cam en éthernet directement sur l'ordi pour bidouiller dedans, vérifie bien la procédure de reset de la cam (je me suis fait avoir plusieurs fois sur différents périphériques) car normalement après un reset tu ne devrais pas avoir un mot de passe enregistré, décoche aussi enregistrer le mdp.
    Déjà que c'est pas facile quand on a le matos entre les mains, j'arrive à mes limites de compétences, désolé, en espérant que quelqu'un qui a été confronté à ce problème passe par là, cordialement.
     

Partager cette page

Utilisateurs lisant le sujet (Utilisateurs: 0, Invités: 0)